В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LeraCat2288
LeraCat2288
22.01.2021 08:15 •  Информатика

Написать программу вычисляющую значение выражения y=2*x+2*z-(x/z); значения переменных x, z вводятся с клавиатуры. значение выражения (y) выводится на экран ,)

Ответ:
nyutasova
nyutasova
08.10.2020 20:16
Program abc;
var x, y,z:integer
begin
readln(x,z);
y:=2*x+2*z-(x/z);
writeln(y);
end.
Вроде так, разве что знаки могут быть другие( типо ; в конце и тд)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?