В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Samvel7777
Samvel7777
05.01.2023 12:14 •  Информатика

1.Составить программу, которая проверяет число, введенное с клавиатуры. Если число больше 5, то выводится слово «больше», иначе на экран выводится слово «меньше» 2.Измени программу так, чтобы сообщение выдавалось и в том случае, если введенное число равно нулю.
3.Наберите текст программы в среде программирования, запустите ее на исполнение, проверьте работо Программа запускается командой Run).

Ответ:
Кара101
Кара101
26.02.2021 12:12

#include <iostream>

using namespace std;

int main() {

 setlocale(LC_ALL, "rus");

 int n;

 cin >> n;

 if (n > 5) {

   cout << "больше";

 }

 else {

   cout << "меньше";

  }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?