Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Женька2597
29.09.2021 05:14 •
Информатика
Программа на паскаль abc.net напечатать в виде таблицы значения функции у=7х3+2/3х+√х-4, для значений х, изменяющегося от 5 до b с шагом 5
Ответ:
двоишник228333
16.08.2020 22:18
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Range(5,ReadInteger('b='),5)
.ForEach(x->Writeln(x:3,7*x**3+2/3*x+Sqrt(x)-4:25:13))
end.
Пример
b= 24
5 876.5694013108330
10 7005.8289443268400
15 23634.8729833462000
20 56013.8054692883000
0,0
(0 оценок)
Популярные вопросы: Информатика
rogalikolenka
02.02.2020 16:44
До ть!Що таке векторна графіка....
АнимешницаВикуля777
12.02.2020 21:24
надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного...
aruzhan152
21.02.2023 07:32
Объявить два целочисленных массива с разными размерами и написать функцию, которая заполняет их элементы значениями и показывает на экран. Функция должна принимать...
ДарьяСв
02.11.2022 03:19
решить то, что находится под цифрой 1, и 2. Заранее благодарю!...
Tipaniktuta
18.09.2020 11:51
Информация о каждом из 91-ми сотрудников фирмы имеет объем 19380 знаков и находится в отдельном файле. оценить, какой объем в мегабайтах имеет информация имеет...
megamaximvax
23.02.2021 11:36
Сделать вычисления в двоичной системе 101010+1101...
aidana70
23.02.2021 11:36
0,5 кбайт = 512 байт = 4096 бит правильно? если нет напишите ответ!...
moiseenkova041
27.10.2022 02:31
Составьте программу, которая в строке символов считает количество y заменяет их на * . желательно составить программу от начала и до конца. буду ....
kulish1103
30.05.2021 07:44
умоляю! Как задать запрос про слово Мега,но чтобы не выходила информация про трц?...
esina3010
01.01.2023 14:38
Теңдеуді шешіңдер: 1) 3x-15=x+3;2) 7-3х=х+11;3) 2(x+3)=x+13;4) 4(5-x)=3x-1;5) 3(х-2)-x4;6) 5(x-1)-4х +3. Көметісіңдерш...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
Range(5,ReadInteger('b='),5)
.ForEach(x->Writeln(x:3,7*x**3+2/3*x+Sqrt(x)-4:25:13))
end.
Пример
b= 24
5 876.5694013108330
10 7005.8289443268400
15 23634.8729833462000
20 56013.8054692883000