Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
grigorijperever
20.12.2020 11:30 •
Информатика
Программа вводит 10целых чисел. напишите программу,с цикла for вычислить среднее значение чисел
Ответ:
ferid9098
08.10.2020 18:38
Var i,sum,b: Integer;
begin
for i:=1 to 10 do
begin
writeln('Введите ',i,' число');
readln(b);
Inc(sum,b);
end;
writeln(sum/10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ккк127
20.04.2021 03:35
Составьте программу в паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск)....
svetasan76
20.04.2021 03:35
Что может быть источником информации воробей, лужа, цветок, земля, трава?...
vitaly10
20.04.2021 03:35
Доступ к файлу look.jpg, находящемуся на сервере birthday.ru, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
yMHNk1
07.02.2023 10:22
Что может быть приемником информации воробей, лужа, цветок, земля, трава?...
87373747373873
06.04.2021 16:48
Даны числа а и в. если числа равны, то каждое число удвоить, а если не равны, то разделить на 2 нарисовать блок !...
Yanagolko
06.04.2021 16:48
Влогики высказывания обозначаются ? ) и ? ) при этом если высказывания истинно, то значение соответствующей (чем) обозначают.. ( а если можно.. (чем? ) эти обозначения...
AlbertoRey
26.11.2021 08:40
Информатика. решить , 1000во 2 перевести в 10 1100во 2 перевести в 10 1111011 во 2 перевести в 10 11 в 8 перевести в 10 22 в 8 перевести в 10 207 в 8 перевести в 10...
aiis17
29.07.2022 18:09
Необходимо вывести элемент массива с которого начинается подсчет произведения отрицательных элементов данного массива. в паскаль...
GravityFalls12
15.09.2022 03:28
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 48 символов. определите размер статьи в кодировке кои-8, в которой...
таисия85
28.08.2020 08:11
Запишите в виде выражения: 1) число минут в а часе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 10 do
begin
writeln('Введите ',i,' число');
readln(b);
Inc(sum,b);
end;
writeln(sum/10);
end.