В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ккк127
ккк127
20.04.2021 03:35 •  Информатика

Составьте программу в паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск).

Ответ:
оксана755
оксана755
09.07.2020 13:59
Пример программы:
program zadacha1;
uses crt;
var s: string;
begin
clrscr;
write ('ведите фамилию сотрудника: ');
readln (s);
case s of
'Иванов': writeln ('Факультет: прикладная математика, Стаж работы: 15 лет, Оклад: 15000, Очередной отпуск через 4 месяца');
'Петров': writeln ('Факультет: экспериментальная физика, Стаж работы: 5 лет, Оклад: 10000, Очередной отпуск через 3 месяца');
end;
end.

Данные можно изменять, эти здесь просто в качестве примера.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?