В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nadya8903
nadya8903
19.05.2023 00:58 •  Информатика

Составьте программу вычисления значения функции y=x в квадратье + 28 sin a

Ответ:
rudenkonn57
rudenkonn57
08.10.2020 18:00
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (x,a):=ReadReal2('Введите x и а через пробел:');
  var y:=x*x+28*Sin(a);
  Writeln('y=',y)
end.

Пример
Введите x и а через пробел: 3.18 -2
y=-15.3479279511191
0,0(0 оценок)
Ответ:
vanya165
vanya165
08.10.2020 18:00
Program z1;
var  x, y, a: real;
begin
  write('x = ');
  readln(x);
  write('a = ');
  readln(a); 
 y := x * x + 28 * sin(a); 
 writeln('ответ:', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?