В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
only10up
only10up
29.09.2020 00:45 •  Информатика

Написать программу, которая выводит таблицу значений функции y, которая на разных интервалах меняет свое значение (х меняется с шагом 1).

Ответ:
silina2018
silina2018
13.10.2020 12:06

for x in range(0,20):

   if x < 4: print('y(',x,')=',x**2-4)

   else: print('y(',x,')=',x**3+5)

Объяснение:

Смотри картинку


Написать программу, которая выводит таблицу значений функции y, которая на разных интервалах меняет
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?