Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SweetCandy23228
17.04.2020 21:56 •
Информатика
Найти сумму кубов 3 чисел pascalabc
Ответ:
kitsunesan13
21.08.2020 15:22
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите через пробел три числа:');
Writeln('Сумма их кубов равна ',a**3+b**3+c**3)
end.
Пример
Введите через пробел три числа: 23.7 -12.6 39
Сумма их кубов равна 70630.677
0,0
(0 оценок)
Ответ:
6hh6h6h
21.08.2020 15:22
Uses crt;
var
a,i:integer;
sum:double;
begin
i:= 0;
sum:=0;
while (i < 3) do begin
readln(a);
sum:=sum+Power(a,3);
i:= i + 1;
end;
writeln('Сумма = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rhoyel0
23.08.2021 05:56
Запиши зна¬че¬ние пе¬ре¬мен¬ной d, по¬лу¬чен¬ное в ре¬зуль¬та¬те ра¬бо¬ты сле¬ду¬ю¬щей программы. Текст про¬грам¬мы приведён на пяти язы¬ках программирования.Алгоритмический...
matetskayamilan
05.06.2023 17:37
Запиши зна¬че¬ние пе¬ре¬мен¬ной d, по¬лу¬чен¬ное в ре¬зуль¬та¬те ра¬бо¬ты сле¬ду¬ю¬щей программы. Текст про¬грам¬мы приведён на пяти язы¬ках программирования.Алгоритмический...
ассасин32
11.12.2020 23:05
Предложить пользователю ввести координаты точки, определить входит ли точка с заданными пользователем координатами в заштрихованную область. Написать на Паскале!...
Bakc1
20.08.2021 17:36
Цапли Петя и Маша пришли в зоопарк. Больше всего Пете понравились цапли. Он был поражен их спать на одной ноге. В вольере находятся несколько цапель. Некоторые из них...
vani2006
31.05.2023 21:52
Задача для ПИТОНА Напечатайте все числа меньше 100, которые кратны 8....
вероника1046
09.08.2021 05:29
Составить программу нахождения суммы всех делителей заданного натурального числа N. (Само число и единица включаются в число делителей.) Формат входных данных Входной...
AngelGelay
27.11.2020 01:52
решить эти задачки по информатике, очень очень нужно♡ заранее отозвавшемуся...
Starboi
11.03.2020 02:06
ответить на во Чем отличается узловой компьютер от ПК пользователя сети? Обозначьте разницу по следующим позициям: назначение, режим работы, программное обеспечение....
Kozlovanika71
14.06.2022 12:42
Составьте программу, которая выводит четные числа от 2 до 40 в строку , через запятую ...
Filindenis
10.07.2022 23:36
Fan_Club_Brawl_Stars приглашает вас присоединиться и узнавать новости первыми. Чтобы присоединиться, скачайте приложение Wix: http://wix.to/T8AvCBQ. Или используйте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите через пробел три числа:');
Writeln('Сумма их кубов равна ',a**3+b**3+c**3)
end.
Пример
Введите через пробел три числа: 23.7 -12.6 39
Сумма их кубов равна 70630.677
var
a,i:integer;
sum:double;
begin
i:= 0;
sum:=0;
while (i < 3) do begin
readln(a);
sum:=sum+Power(a,3);
i:= i + 1;
end;
writeln('Сумма = ', sum);
end.