В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kozlovanika71
Kozlovanika71
14.06.2022 12:42 •  Информатика

Составьте программу, которая выводит четные числа от 2 до 40 в строку , через запятую ​

Ответ:
alexsupper308
alexsupper308
11.10.2020 20:42

(см. объяснение)

Объяснение:

program task;

var i: integer;

begin

for i:= 2 to 39

do if(i mod 2 = 0) then write(i, ',');

writeln(40);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?