Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
кисюня011088
19.03.2022 05:56 •
Информатика
Cделать на языке паскаль улитка за день залезает вверх по дереву на v м, а за ночь спускается на u м. высота дерева h м. за сколько дней d улитка поднимется на вершину дерева?
Ответ:
kopachkirya03
08.10.2020 16:59
Var
v, u, h, d, vp: longint;
begin
readln(v, u, h);
vp := v - u;
d := h div vp;
if (h mod vp <> 0) then
inc(d);
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kpy4
03.08.2022 14:37
Дано 5 чисел.обчислити номери найбільшого і найменшого числа. с#.! 50...
Лиза357807631
30.11.2021 17:05
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы. 30 !...
Makich4
28.04.2023 08:24
Кто в семье старше: брат или сестра? сделать алгоритм,нарисовать блок-схему....
Камелек
02.03.2022 04:41
1. Охарактеризуйте военно-політичні подии Національно-визвольної війни у 1654-1655 рр. ....
10alinka01
31.07.2020 21:45
за несколько одинаковых ручек заплатили 180 руб. Сколько надо заплатить за такое же количество ручек Если каждый из которых в 1)4 раза дороже 2)в 4 раза дешевле...
Алексей712
10.08.2022 01:42
There is e few/ a little coffee left какое првильноо...
ангел81433
11.10.2020 18:05
1. Упр.№1. стр.109. 1. Рассмотрите картинки. Соотнесите их с предложениями 1–4. Выполните как тест.(казакский)6 класс ПОДПИШУСЬ И ПОСТАВЛЮ ЛАЙКрусский ...
Лаки2005
11.10.2020 18:05
Выбери вариант облака ключевых слов, которое отражает основную мысль автора.створчествописателидействия ошибкинеудачные попыткиМaЛЬЧИКв чистый лист ручкатритм текстаeTвмальчикоПисателиМусор...
Cat514
03.04.2020 13:37
1-ТАПСЫРМАНЫ ОРЫНДА -тапсырма. Әр сөйлемге үш түрлі сұраулы сөйлем құрастыр....
Теразини
27.04.2020 07:40
5(2х+4)=10х+20можете дать правильный ответ я вам даю за него ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
v, u, h, d, vp: longint;
begin
readln(v, u, h);
vp := v - u;
d := h div vp;
if (h mod vp <> 0) then
inc(d);
writeln(d);
end.