Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Лиза357807631
30.11.2021 17:05 •
Информатика
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы.
30 !
Ответ:
roma2233p08v96
27.08.2020 17:34
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LuckProJeckt
04.06.2023 22:27
Переведите числа в десятичную систему счисления, по схеме : число - развёрнутая запись числа - ответ 1) 2013 (в 4 системе счисления) 2) 2013 (в 8 системе счисления)...
daaaasha2018
27.07.2020 02:01
Сообщение длиной 65536 символов занимает в памяти 24 кбайт. какова мощность алфавита, который использовался при кодировании?...
schkuleva1980
07.01.2020 16:05
Составьте программу, которая выводит на экран таблицу перевода 5, 6, 7, … 25 евро в рубли. курс евро вводится с клавиатуры. протокол: введите курс евро: 34.71 5...
Дмитрий1425
07.01.2021 06:15
Ввести с клавиатуры три числа. Вывести на экран среднее из них (например: 4,5,6 – 5 среднее)....
MaIeHku1Ho1OnacHeku
11.05.2021 06:07
Для хранения растрового изображения размером 128 * 128 пикселей отвели 4 Кб памяти. Каково максимально возможное число цветов в палитре изображения?...
pminikrolik
02.11.2020 18:57
Що таке діаграма? В чому полягає форматування діаграми ?...
sagizovtoshtemi
20.11.2022 10:19
по укр літератур по укр літературі >...
arinka90
22.02.2021 11:36
Складіть рівняння реакцій для здійснення перетворень: Fe→Fe2O3↑Fe(NO3)3↓NaFeO2...
diana02lili
20.11.2022 10:19
Укажите номер предложения, в котором употребляется слово с непроизносимой согласной Т: 1)Из-за дождя отменили воскрес…ный поход в лес. 2)К середине лета поспевают...
yanami18012016
20.11.2022 10:19
Доведіть, що при будь-якому натуральному n =2 многочлен f(x)=(х+1)2n-1 - (х+2)n +1 ділиться на многочлен g(x)=х2+3х+2.До ть до 18.00....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
write(a);
end.