Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gxgvxf
13.02.2021 02:49 •
Информатика
Дано четырехзначное число. напишите программу, определения суммы первой и последней цифр этого числа
Ответ:
bahromt1999200
21.08.2020 14:58
Var
a, a1, a4: integer;
begin
readln(a);
a1 := a div 1000;
a4 := a mod 10;
writeln(a1 + a4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mrflotov
17.04.2022 08:00
Сформировать одномерный массив из 15 элементов (значения элементов случайным образом). увеличить элемент в 2 раза, если он стоит на четном месте. вывести на экран исходный и...
karolinaanime
24.05.2021 11:26
Составить программу паскаль, которая выводит на экран олимпийские кольца. , заранее большое )...
Jkbts
23.04.2022 09:20
Вкодировке кои-8 каждый символ кодируется 8 битамиигорь скачал текст(в нем нет лишних пробелов) : названия оттенков розового: коралловый, сакура, фламинго, лососёвый, мексика,...
Lina111334
06.11.2022 21:14
Используя круги эйлера,решите : в параллели 10-11-х классов все учащиеся записаны в спортивные секции.секцию по баскетболу посещают 23 человека,секцию по волейболу посещают 26...
DetasGames
10.01.2022 12:59
Язык Python 3 Игровой кубик Есть игральный кубик с шестью гранями. На каждой грани значения от 1 до 6. За каждый бросок кубика вы получаете очки, которые выпадают на верхней...
mirankov
01.02.2022 03:34
Выполните алгоритм представленный на блок схеме, если известно, что A=22...
choserge
24.12.2021 09:05
Паскаль 1.Написать программу, которая находит произведение цифр двух двузначных чисел. 2.Напишите программу, которая находит а% от b и b% от а....
Vika223344
09.08.2022 23:17
У исполнителя Квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. прибавь b (b – неизвестное натуральное число) Первая из них возводит число на экране во...
artmani228
22.04.2021 17:08
Скласти речення зи словамы особовый и особыстый...
мангл003
22.04.2021 17:08
Построить график функции y=2x^2+8x+2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, a1, a4: integer;
begin
readln(a);
a1 := a div 1000;
a4 := a mod 10;
writeln(a1 + a4);
end.