Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lushayir
18.02.2020 07:39 •
Информатика
Cоставить блок-схему и написать программу вычисления значения выражения: а=(100+8,31b^2)/(2c-13) , .
Ответ:
AjdanaLife
08.10.2020 13:36
Извини с блок-схемой не а с программой
var
a,b,c:real;
begin
Writeln('Введите b');
ReadLn(b);
Writeln('Введите c');
ReadLn(c);
a:=(100+(8.31*sqr(b)))/((2*c)-13);
writeln('a= ', a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
janibek01
09.02.2021 01:00
(отмечу лучшим)ввести натуральное число вывести квадраты и кубы всех чисел от 1 до этого числана паскале пример:1: 1 12: 4 83: 9 27...
klimantovich72
06.09.2020 16:10
Раздели утверждения о компьютерных сетях на истинные и ложные ?...
ник3123
26.12.2021 18:52
Дана строка, состоящая из 50 символов. составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’....
SureckMozg
01.07.2020 07:17
Проследи, как изменяются числа в ряду, и продолжи ряд, вписав еще четыре числа. 67, 81, 91, 105, 115,...
vectr2003
22.05.2020 04:58
Что дает эта програма program pr1; var c,k: integer; begin k: =0; for c: =1 to 99 do if c mod 7=0 then k: =k+1; write on ( k= ,k) end....
ТигранГеворг
22.05.2020 04:58
Дан массив состоящий из 10 целых чисел. вывести на экран все двузначные элементы массива...
estvolygina
22.05.2020 04:58
Дан массив, состоящий из 15 целых чисел. вывести на экран все элементы массива, которые при делении на 7 остаток 3...
baby2525
02.11.2021 07:06
Что такое персональный компьютер и какие его виды...
kvashenko403
02.11.2021 07:06
Даны n чисел.верно ли что их произведени меньше 1000 на python....
nataly163
02.11.2021 07:06
Что такое персональный компьютер и какие его виды существуют...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c:real;
begin
Writeln('Введите b');
ReadLn(b);
Writeln('Введите c');
ReadLn(c);
a:=(100+(8.31*sqr(b)))/((2*c)-13);
writeln('a= ', a);
end.