Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ник3123
26.12.2021 18:52 •
Информатика
Дана строка, состоящая из 50 символов. составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.
Ответ:
Margarita200
03.10.2020 00:42
Var s:string;k:integer;
procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;
begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ildessova
06.03.2021 14:52
надо почему то прилозение не обновляется а без обновы не входит. это ворд Нигде нет ответов как обновить ...
Никитка90909
18.08.2021 04:15
Какие данные необходимо внести в программу, чтобы посчитать производственный план НУЖЕН ОТВЕТ! ...
Zendydla
10.03.2022 10:25
Влияние социальных сетей на подростков Какие вопросы можно задать для Индивидуального Проекта (5-7)...
KristinaLando
09.03.2021 12:08
Решить арифметический ребус с полным объяснением ах^а=бах...
Sofiaaaaaaaaaaa1
20.01.2023 00:54
очень нужно! Оформите задачу напишите программу, которая просит ввести натуральное число N, и генерирует список списков размера N×N, заполненных случайными числами из...
raha12003
12.01.2021 09:41
Заданы двоичные числа x и y. вычислить x*y и x/y , если: а) x=1000010011; y=1011;...
ден1025
05.06.2023 20:36
Вот такой вопрос, сколько времени надо, для того, чтобы пройти 80 км?...
SOFIA0209
05.06.2023 20:36
Закончиите эти предложения.вставь в ниъ формы is not (isn, t)или are not (aren`t).1) pete and ....
irajuta82
05.06.2023 20:36
Арифметическая прогрессия (an) задана формулой an=10-4n сколько членов этой прогрессии ,начиная с первого,сложили если в сумме получилось -120 ? !...
2Сергей5751
05.06.2023 20:36
Найди слова амонимы .выпеши омонимы парами .в чем особенност ь каждой пары....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;
begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.