В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kristgame
Kristgame
19.06.2022 13:48 •  Информатика

Блок схему этой написать программу которая запрашивает 7 чисел и выводит их произведение

Ответ:
Kathrione
Kathrione
21.08.2020 14:27
Начало:                                   program p1;
                                                  uses crt;
                                                var a,b,c,d,e,f,g,p:integer;
                                                   begin
Ввод 7 чисел:                          read( a,b,c,d,e,f,g);
Происходит умнож:                     p:=a*b*c*d*e*f*g;
Вывод:                                       write(p);
Конец:                                        end.
 

Блок схему этой написать программу которая запрашивает 7 чисел и выводит их произведение
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?