В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
дан243
дан243
27.05.2023 17:24 •  Информатика

Составить блок схемы 5. составить программу для вычисления площади квадрата. 15. вычислить значение выражения a/c∙b/d-(ab-c)/cd

Ответ:
Sanya339
Sanya339
11.09.2020 09:27

Программы на PascalABC

5. Площадь квадрата :

program ee;

var a,s:integer;

begin

writeln('Введите сторону квадрата');

readln(a);

s := a*a;

writeln('Площадь равна: ',s);

end.

15. Вычисление значение выражения

program ee;

var a,b,c,d:integer;

q:real;

begin

writeln('Введите переменную a');

readln(a);

writeln('Введите переменную b');

readln(b);

writeln('Введите переменную c');

readln(c);

writeln('Введите переменную d');

readln(d);

q:=a/c*b/d-(a*b-c)/c*d;

writeln('Значение выражения равняется: ',q);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?