В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jovenkonatalia
jovenkonatalia
18.09.2021 13:53 •  Информатика

Напишите программу(на питоне), которая определяет, попала ли точка с заданными координатами в заштрихованную область.
входные данные
входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x -координата, затем – y -координата).

выходные данные
программа должна вывести слово 'yes', если точка попала в заштрихованную область, и слово 'no', если не попала.

Ответ:
зелемхан1
зелемхан1
16.08.2020 21:17

program tochka;  

var x,y:real;

begin

writeln('Input x,y');

read(x,y);

if (x*x+y*y>4) and (y<x) and (x<2) then writeln ('YES')

else  

writeln('NO');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?