Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KarinaCorso
04.06.2022 01:05 •
Информатика
Изменить программу так чтобы она считала сумму целых чисел от a от b
Ответ:
Алина483329
08.10.2020 13:32
Var a,b,i,sum: integer;
begin
sum:=0;
writeln('Введите A: ');
readln(a);
writeln('Введите B: ');
readln(b);
for i:=a to b do
begin
sum:=sum+i;
end;
writeln(sum);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
1230a
11.05.2023 07:23
Написать программу удаления половины символов, зная, что количество символов в строке - чётное. (паскаль)...
ivanBashak1
11.05.2023 07:23
Укажите основание системы счисления р, в которой число 279^10 записывается как 21р...
3482785525
11.05.2023 07:23
Дана последовательность целых чисел а1, а2 а18, в начале которой записаны несколько равных между собой элементов. определить количество таких элементов последовательности. условный...
10089675834075
15.10.2022 05:06
Срефератом, . дать небольшое, вернее, краткое определение: что такое сетевой этикет? что такое бан? что такое администратор? что такое редактор? появления смайликов. буду ; 3...
ivanruzanov553
22.05.2022 06:46
24 ! по информатике рост ребёнка 120 см. каждый месяц увеличивается на 2%. какой будет рост ребенка через n месяцев введеной клавиатуры. решить через -repeat; for;...
Djessika24
22.05.2022 06:46
Таблица символов состоит из 8 столбцов и 4 строк. какое количество битов потребуется для кодирования одного символа? а) 4 б) 5 в) 6 г) 7...
korolevaleksan
22.05.2022 06:46
Как в с++ выполняется сложение строк? в чем пробела моего кода? вот его фрагмент: int claculation() {} s = 2+2 ; s += = + calculation(); //в итоге получается, что s = 2+2pause...
2006n
22.05.2022 06:46
Пользователь вводит двумерный массив,количество строк 3 , 3 столбцов. определить сумму всех элементов массива; определить сумму элементов 2 строки. написать программу в pascal...
Даша0109
01.11.2022 19:15
Для игры в баскетбол александру петровичу требуются учащиеся не ниже 175 см. определить, подходит ли юля для игры в баскетбол?...
12oskar12oskar
01.11.2022 19:15
С! сделать ! даны два числа. вывести наибольшее из этих чисел, увеличенное в три раза. даны три числа. вывести наименьшее из этих чисел, уменьшенное на 10....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
sum:=0;
writeln('Введите A: ');
readln(a);
writeln('Введите B: ');
readln(b);
for i:=a to b do
begin
sum:=sum+i;
end;
writeln(sum);
End.