Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AlisaSerikh
11.09.2022 15:46 •
Информатика
Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран
Ответ:
папа298
08.10.2020 13:28
Var a : integer;
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1к3к5к7к
05.11.2022 12:12
Вася включил компьютер и начал выполнять . в качестве ему необходимо создать презентацию,набрать и распечатать текстовой документ , найти информацию в сети интернет и создать...
ilja2099
28.01.2020 05:38
На информатике задали сделать фото коллаж из фоток на любую тему . а на все испробовала ничего в голову больше не идет 0_0...
marija01021
28.01.2020 05:38
Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h. значения а и h, любые...
alekseqhhhh
24.06.2022 10:13
Нужно . нужна функция при которой у пользователя будет запрашивать 2 числа и вывести на экран надпись min=(минимальное число ) max=(максимальное число...
nika270106
19.01.2021 23:23
Даны числа а и б, надо определить их сумму, если а-четное или произведение, если а-нечетное. составить программу в паскаль...
olgadulebenez
03.07.2020 15:49
Люди добрые Дано натуральное трёхзначное число. Напишите программу, которая определяет: (фото)...
liq2354234
17.10.2021 03:00
Чего на Земле більше морів чи океанів...
znanija144
17.10.2021 03:00
отметьте на координатной прямой точки с координатой 5 -4 2,5 и точки, координаты которых противоположным этим числам...
zarinaa2004
13.07.2020 06:04
Кот недоумевал как от него могла сбежать крыса. 1) синтаксический разбор этого предложения. 2) Запишите характеристику предложения ( ), указывая, какое оно: по цели высказывания...
timamarsh666
07.07.2020 11:20
Сөйлемнен ілік септігінде тұрған сөзді белгіле Бұғы - жануарлардың үлкен тобы.КануарлардыңВ) тобыС) үлкенД) бұғы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.