Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marija01021
28.01.2020 05:38 •
Информатика
Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h. значения а и h, любые
Ответ:
nasik134
09.07.2020 18:01
Готово
0,0
(0 оценок)
Популярные вопросы: Информатика
vipvip16tk
26.11.2022 02:13
Двоичная система используется в компьютерной технике, так как: 1)двоичные числа представляются в компьютере с сложных технических элементов с двумя устойчивыми состояниями...
p5wf389f
07.03.2023 09:22
Различные языки программирования, составить программу: трое друзей-первоклассников петя, ваня и толя решили подарить своему другу коле на день рождение настольную...
anyk2004
12.01.2023 08:19
Мистер фокс был на мастер-классе в монетном дворе, где отлил себе 4 монеты из разного металла. он помнит, что одна из них весит 6 грамм, вторая 7 грамм, третья 8...
Karina25052005
08.04.2022 11:41
На диске объемом 40 мб записали информацию 980 кб. какая часть диска свободна?...
liliiayukhno1
01.12.2020 10:56
Выполни сложение: 000(2)+111(2) .запиши ответ.ответ: . . . .2...
ГЛУПАЯДОМАШКА
01.12.2020 10:56
Написать из паскаля в c# program lr1; var a, b, c: integer; x: real; begin write( введите a: ); readln(a); write( введите b: ); readln(a); write( введите c: ); readln(c);...
професор3814
12.04.2021 16:52
Запиши верные ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной системе счисления) системы счисления: десятичная: 16 двоичная: восьмеричная:...
ilay23143p0bp8a
17.12.2022 06:22
Добрый вечер! решите по информатике. заранее ! ...
yaaaaaaan
30.06.2022 19:15
Определить результат выполнения программы...
yanakrl1
02.02.2022 15:57
Нужно сделать так, что бы операция: writeln(s, , ответь да или нет. ); readln(s1); повторялась бесконечно до момента ввода слова да или нет. вот полный код: var s,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?