Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
алина3851
01.11.2021 00:10 •
Информатика
Найти ошибку найти ошибку program y; const a=2; b=4; c=6; var a, b, c: write ('нахождение площади треугольника по тeopeme герона'); begin s=sqrt p(p-a)(p-b)(p-c)= p=(a+b+c)/2 где write
Ответ:
Dani00480
08.10.2020 12:18
У тебя write после бегина должен идти.
0,0
(0 оценок)
Популярные вопросы: Информатика
kudadiana3101
08.06.2021 01:58
Составить программу вычисления функции на языке PASCAL...
gtufifk
28.02.2022 09:29
Составить список арнаментов на придметах домашнего аббихада выберите 2 вида арнамента найдите сходство или различие запишите результат сравнения в тетрадь 8 либо 10 приложений...
Nzzjsjs
15.06.2021 07:19
вопрос не школьный, но не вставляется эта штука от мышки в разъем юсб, до этого все было нормально. мешает внутри что то но я не знаю как это убирать...
tolia24465
29.08.2020 17:14
1)Что такое массив?2)Для чего предназначены индексы?3)Как объявляется массив?...
lisnyakmashenk
22.12.2021 07:32
Якi ефекти анiмацiй застосовують до обэктiв слайда...
яннис1
11.10.2022 10:22
2. Как бы ты объяснил своим одноклассникам то, что узнал об ин- 3. Какие компоненты есть в интегрированной среде программирования?4. Почему для изучения программирования был...
геймер39
12.01.2020 12:00
какую функцию в среде программирование выполняют компоненты визуальной среды? 2 что вы можете сказать о о компоненте radiogroup и его свойствах? 3 как вы опишите работу компонента...
bbbbbbbbbb2
08.07.2022 14:17
Информация и информатизация общества это...
solnechnaya2
16.02.2020 15:55
Умоляю Напиши алгоритм для Робота в кумире,нужно закрасить все клетки,расположенные непосредственно выше горизонтальной стены и левее вертикальной стены,кроме клетки в которой...
Medina20161102
23.09.2021 01:28
Дан код с номером. Определи, какой это символ: управляющий или изображаемый.Код с номером 49. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?