В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kudadiana3101
kudadiana3101
08.06.2021 01:58 •  Информатика

Составить программу вычисления функции на языке PASCAL


Составить программу вычисления функции на языке PASCAL

Ответ:
sonyabush12345
sonyabush12345
13.01.2021 13:10

var y,x:real;

begin

 writeln('введите x');

 readln(x);

 if (x>0) and (x<=1) then y:=sqrt(x+2) else  if (x>1)then Y:=ln(x-1) else y:=17.9+x;

 writeln(y)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?