Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lag228
21.08.2021 06:37 •
Информатика
Нужно составить в паскале программу, которая выводит на экран в строку через пробел числа, кратные 10 в промежутке от 100 до 500. ! буду .
Ответ:
милана5555555
08.10.2020 11:19
Program dfgd;
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
0,0
(0 оценок)
Ответ:
Fat9l
08.10.2020 11:19
Program Question;
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.
0,0
(0 оценок)
Популярные вопросы: Информатика
MaXD1337
15.12.2021 21:36
Составьте программу вычисления количества трёхзначных чисел,у которых цифры строго по возрастанию ....
ЯтвойДругг
11.05.2022 07:52
1. какая линия появится в результате выполнения строки line (20,,120)? а) горизонтальная; b) вертикальная; c) наклонная; d) точка 2. укажите оператор ввода? а) print...
DikONd
13.02.2022 18:22
Какие есть на клавиатуре специальные клавиши...
nadijagordijenp07vwr
12.06.2021 13:45
Дано 3 числа. найти наибольшее, наименьшее и среднее значение из этих чисел ! напишите программу , !...
Даньок8
12.06.2021 13:45
Написати программу яка визначає найменше число x при множенні якого на дане число k(1...
Kseniapinzari12
12.06.2021 13:45
Внекотором каталоге хранился файл вьюга.doc, имевший полное имя d: \2013\зима\вьюга.doc в этом каталоге создали подкаталог январь и файл вьюга.doc переместили в созданный...
лалала74
21.09.2020 16:54
Какое изображение будет получено в результате выполнения процедуры line (20,20,40,20) ?...
sasha1916
03.09.2020 11:07
Файл размером 16 кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время...
baxitclash
03.09.2020 11:07
Составьте программу, вычисляющую для двух дробей a/b и c/d : деление, умножение и сложение. в паскале....
natali29111978
25.06.2021 15:09
Where чето там ( В фото понятно)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.