Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MaXD1337
15.12.2021 21:36 •
Информатика
Составьте программу вычисления количества трёхзначных чисел,у которых цифры строго по возрастанию .
Ответ:
sabrinairnfd
03.10.2020 01:00
Program n1;
uses crt;
var
i,a,b,c,k:integer;
begin
k:=0;
for i:=100 to 999 do begin
a:=i div 100;
b:=i div 10 mod 10;
c:=i mod 10;
if (a<b) and (b<c) then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyaswan1405
03.10.2020 17:24
. Задание на вычисление с математических функций в MS Excel. По данным таблицы пересчитать поступление, продажу и остаток на конец дня по всем отделам магазина и по всему...
LJкрасотка2007
09.03.2020 21:53
Создать таблицу в MS Excel, вычислить стоимость каждого сорта колбасы, общую стоимость всей колбасы, процент, который составляет стоимость каждого вида колбасы от общей стоимости...
ShvarykValerua
02.03.2023 18:54
Компьютеры будущего Футуристический вариант портативного компьютера, пользоваться на любойповерхности. В роли экрана и дисплея будет выступать...
Yulia221
28.08.2021 22:11
Скорость передачи по каналу связи равна 10 мбит/с. какое время потребуется для передачи через это соединение файла размером 10 гбайт....
kirillkislov
19.03.2020 19:12
Какое из солей имеет ионную связь licl hbr o2 co...
Maria2006qwerty
19.03.2020 19:12
Решить переходную не могу 10 -x*(-0.09)=-360 как...
MichellDany04
19.03.2020 19:12
9a^2-b^2-6a+2b розкласти на множники...
LolkekCHEBUREK10102
19.03.2020 19:12
Назовите основные итоги внешней политики россии во второй половине 19 века ( не менее трёх)...
Ариана20021111
19.03.2020 19:12
Между какими парами веществ возможна реакция. азотная кислота нитрат магния и хлорил натрия гидроксид калия и сульфат меди сульфат железа и хлорид меди оксид кальция и солёная...
CorjikPlay
19.03.2020 19:12
5предложений с косвенной речью из произведения а. с пушкина капитанская дочка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
i,a,b,c,k:integer;
begin
k:=0;
for i:=100 to 999 do begin
a:=i div 100;
b:=i div 10 mod 10;
c:=i mod 10;
if (a<b) and (b<c) then k:=k+1;
end;
writeln(k);
end.