Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
нананавай
12.01.2023 06:04 •
Информатика
Вдвумерном массиве 3: 4 найти сумму цифр второй строки.
Ответ:
228778anonim228778
08.10.2020 11:15
Var a:array [1..3,1..4] of integer;
i,j,s:integer;
begin
for i:=1 to 3 do
begin
for j:=1 to 4 do
begin
a[i,j]:=random(10);
write (a[i,j]:3)
end;
writeln
end;
for j:=1 to 4 do s:=s+a[2,j];
writeln (s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anjica
24.04.2022 13:07
Выполнить действие в двоичной системе счисления 1001 * 1101...
cwqfqeggqeg
24.04.2022 13:07
Вкоробке лежат 64 разноцветных карандаша какое кол-во информации содержит сообщение что из коробки достали красный карандаш?...
данил2060
24.04.2022 13:07
Составить программу нахождения по формуле герона...
SofyaProstova
15.01.2020 06:39
Массив сформирован следующим образом. for i : =1 to 5 do begin a[2*i-1] : = i; a[2*i] : = i * i end; какие значение будут присвоены элементам массива?...
kpilipaka02
12.02.2023 08:49
Pascal с оператора case ! на станции есть бензин нескольких марок и по разной цене. клиент выбирает марку бензина и называет количество литров. вывести чек обслуживания клиента....
matter2
24.01.2023 09:19
Что такое c++? язык программирования или javascript?...
katrinzeta18
24.01.2023 09:19
Написать программу которая из двух строк составляет третью, путём чередования символов первой и второй строки....
JIucenok
24.01.2023 09:19
На компакт-диске объемом 600мбайт размещен фотоальбом, каждое фото в котором занимает 500 кбайт. сколько времени займет просмотр всех фотографий, если на просмотр одной уходит...
sabrinairnfd
25.06.2020 16:38
Чему равно основание системы счисления? почему арабская система записи чисел называется десятичной позиционной? каково наименьшее основание позиционной системы?...
xabibullinaeliza
19.08.2021 08:02
Укажите предложение, в котором средством выразительности речи является фразеологизм. 1) может, девчонки нашего класса и добавили бы еще, что лицо его отмечено чертами мужества,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,j,s:integer;
begin
for i:=1 to 3 do
begin
for j:=1 to 4 do
begin
a[i,j]:=random(10);
write (a[i,j]:3)
end;
writeln
end;
for j:=1 to 4 do s:=s+a[2,j];
writeln (s)
end.