Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
denis14882
05.12.2022 06:48 •
Информатика
Составить программу на паскале которая получаем на входе 2 целых числа и выводит сумму разность произведение и частное
Ответ:
Sergant17
04.08.2020 14:29
Var
a, b: real;
begin
write('Введите числа: ');
readln(a, b);
writeln('Сумма = ', a + b, #10, 'Разность = ', a - b, #10, 'Произведение = ', a * b, #10, 'Частное = ', a / b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mikutyan01
07.07.2021 13:10
с информатикой(онлай-мектеп)...
Houghin
25.11.2022 18:33
2. Какие формы представления алгоритмов бывают...
двоишник55
05.03.2022 16:41
№157 рисунок размером 1024х512 пикселей сохранили в виде несжатого файла размером 1,5 мбайта. какое количество информации было использовано для кодирования цвета пикселя? каково...
SASHA23103
26.08.2020 16:30
Ввести 2 числа. вычесть из большего меньшее. (на языке паскаля)...
katrinmirz
25.06.2020 18:08
Вкабине лифта 20-этажного дома есть две кнопки.при нажатии на одну из низ лифт поднимается на 13 этажей,при нажатии на другую-опускается на 8 этажей.как попасть с 13-го этажа на...
islamzakiev19
25.06.2020 18:08
Сэтим : 11011²=? 111111²=? 10 степени 1010101²=? 10 степени 1110000²=? 10степени 1001101²=? 10 степени реши по действия .я из москвы! !...
ololoololoev1
25.06.2020 18:08
Запешите величины иих значения,определяющие сдедующие свойства объекта: графический файл 1величина 2значение большой файл 1величина 2значение...
AlinaSh25
05.07.2020 04:39
Составьте программу выводящую на экран кубы чисел от 3 до 10 включительно даны натуральные числа от 12 до 25 . вывести на экран те из них , которве при делении на 6 остаток 2 или...
pudovkina3
18.10.2022 13:51
Маски файлов: маска служит для обозначения (выделения) группы файлов, имена которых имеют общие свойства, например, общее расширение в масках, кроме «обычных» символов (допустимых...
kotsdanil778
14.01.2023 05:14
Закодировать текст с кодировочной таблицы ascii. записать двоичное и шестнадцатиричное представление записи go...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b: real;
begin
write('Введите числа: ');
readln(a, b);
writeln('Сумма = ', a + b, #10, 'Разность = ', a - b, #10, 'Произведение = ', a * b, #10, 'Частное = ', a / b);
end.