В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlinaSh25
AlinaSh25
05.07.2020 04:39 •  Информатика

Составьте программу выводящую на экран кубы чисел от 3 до 10 включительно даны натуральные числа от 12 до 25 . вывести на экран те из них , которве при делении на 6 остаток 2 или 5 нужна

Ответ:
кэм121
кэм121
10.09.2020 23:01

1)

//PascalABC.NET v3.3 1633

begin

for var i:=3 to 10 do

 writeln(i+'^3 = '+Power(i, 3));

end.


2)

//PascalABC.NET v3.3 1633

begin

for var i:=12 to 25 do

 if (i mod 6 = 2) or (i mod 6 = 5) then

   writeln(i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?