Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
fil3853tima
18.07.2022 13:33 •
Информатика
Составить программу, определяющую сумму всех четных чисел в интервале от 100 до 2000. оператор for, dev c++
Ответ:
kabilet777
08.10.2020 11:04
Var s,i:integer;
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lovenastya87
24.04.2021 16:16
решить а то 2 за четверть выйдет(((...
Kirill6767
08.11.2021 19:44
Чему равен результат сложения чисел 1(2)+1(2)...
Alexey2005201937
23.01.2023 11:25
Задана площадь и диагональ прямоугольника. составьте программу, с которой определите периметр прямоугольника....
Samuel11
05.07.2021 07:43
9. Укажите полную информацию: А) Встреча состоится завтра. В) Мир, счастье, братство людей – вот что нужно нам на этом свете! С) Айсель: — По-моему, мы выиграем это соревнование....
kristinazmataeva
20.05.2022 06:05
Количество знаков в системе счисления называют –...
smn43
19.02.2022 14:20
Статья набранная на компьютере содержит 32 страницы на каждой странице 40 строк в каждой строке 64 символа определите размер статьи в кодировке koi8 в которой каждый символ...
tarnopolska99
03.12.2020 14:48
Написать программу, которая находит и выводит на печать все четырехзначные числа типа abcd, числа a, b, c, d - различные цифры, для которых выполняется: ab-cd=a+b+c+d на...
usik6
08.09.2022 04:09
Придумайте и запишите сиквэйны к словам компьютер, общение, модель...
ВиталькаВиталя
22.01.2021 01:23
Составьте и запишите предложения с обстоятельствами количества, меры, степени. ...
qalaysiz345
08.05.2023 11:38
Составить предложение со словом(came,brought,drew,blew,broke) с переводом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.