Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мпппеекк1
22.12.2022 09:45 •
Информатика
Составить программу, которая приписывает по 1 в начало и конец трехзначного числа. на с++
Ответ:
Саша15e
08.10.2020 09:41
#include <iostream>
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Vika20040406
10.04.2022 13:49
Переведите число 147 из десятичной системы счисления в двоичную...
KolbasaBatonSir
10.10.2021 05:24
Выбери из списка вкладку,где находятся инструменты форматирования надписи...
Maguire
13.11.2020 15:12
Напишите, , программу, которая вычисляет сумму всех двухзначных чисел, кратных 3. программа на паскаль....
настя7594
10.11.2020 12:12
Составьте не менее трех вариантов программы определения наименьшего из трех данных...
ArianaZimanina
25.03.2021 00:46
Решить, только подробно всё, чтобы я понял. 20sin30 градусов* cos 120(градусов)=...
hiko35773
25.03.2021 00:46
При свободном падении скорость тела масс сой 2 кг увеличилась от 2 м/с до 8 м/с. работа силы тяжести на этом пути равна....
omelyanovichni
25.03.2021 00:46
Характеристика о себе,и к каждому прилагательному доказательство почему вы такой. 5 предложений...
nikitayurev132p0c5ew
25.03.2021 00:46
Польское восстание 1830-1831 гг или россия...
play1239
25.03.2021 00:46
Напишите сочинение - рассуждение на тему: чем я занимаюсь в свободное время и почему? чтобы было всего 4 частей не больше, ! заранее ....
JustKotOneLove
25.03.2021 00:46
Нужно перелить 5л жидкости с 10л бидона в 7л бидон 3л кружкой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}