В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tibefp33org
tibefp33org
10.11.2022 00:20 •  Информатика

Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.посчитайте через сколько лет он станет школьником.

Ответ:
LIZA31012006
LIZA31012006
08.10.2020 08:25
Program Test;

Var Vozrast: integer; Bol, Mistake: boolean;

Begin

Bol := true;

Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();

if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')

else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end

else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;

if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')

else
Writeln('Ребенок уже в школе');
end;

End.
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?