Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Superpuper228911
25.08.2021 07:12 •
Информатика
Составить программу, выводящую числа от 70 до 100, которые нечетные и делятся на 3. найти их сумму и количество этих чисел.
Ответ:
nicedaria
08.10.2020 06:25
// PascalABC.NET 3.3
begin
var a:=Range(70,101).Where(i->(i mod 2=1)and(i mod 3=0)).
ToArray.Println;
writeln('s = ',a.Sum,' k = ',a.Count);
end.
Результат:
75 81 87 93 99
s = 435 k = 5
0,0
(0 оценок)
Ответ:
HappyEnot
08.10.2020 06:25
C++
//g++ 5.4.0
#include <iostream>
using namespace std;
int main()
{
size_t sum = 0, count = 0;
for (size_t i = 71, c = 1; i <= 100; i += 2, ++c) {
cout << i << " ";
sum += i;
count = c;
}
cout << endl << sum << " / " << count << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
moiseenkoevgeni
31.05.2021 18:21
Стоят три кувшина,в одном кувшине 8 литров,в другом 5 литров,а в третьем 3 литра.кувшин в котором 8 литров воды ,а остальные кувшины пустые.как в кувшин в котором 5 литров набрать...
Luda2600
31.05.2021 18:21
Имя алина измерить в байтах и закодировать в двоичной системе...
StepanEgorov
27.10.2020 07:59
Во соколько раз графический файл превышает текстовый, если размер картинки 2мб, а объём текста 64кб?...
Superymniaha
02.04.2022 23:02
10 ! чёрно-белое (или ещё его называют монохромное, то есть 2 цвета) растровое графическое изображение имеет размер 400*300 точек. какой объем памяти займет это изображение?...
asyunyasavints
29.05.2020 12:48
По информатике. вывести сумму пяти введенных с клавиатуры чисел...
iljapradunp06w11
29.09.2022 01:58
Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива...
Angelika200614
04.09.2020 20:07
Составить программу для вычесления у=4х/12b+10...
Katruna24
04.09.2020 20:07
Y=корень из x+3 составить программу поведения функции в паскале как это делается?...
1234567891251
31.10.2020 03:13
Укажи все утверждения, верные для карбоната кальция: 1. при термическом его разложении выделяется углекислый газ 2. содержится в мраморе 3.окрашивает пламя в синий цвет 4. содержится...
mashanlo2006
18.11.2022 05:37
Рассказ «Васюткино озеро» Выберите верные ответы. Как Васютка догадался, что рядом река? Варианты: 1) У реки была избушка. 2) Наткнулся на указатель с надписью. 3) Вдалеке у...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=Range(70,101).Where(i->(i mod 2=1)and(i mod 3=0)).
ToArray.Println;
writeln('s = ',a.Sum,' k = ',a.Count);
end.
Результат:
75 81 87 93 99
s = 435 k = 5
//g++ 5.4.0
#include <iostream>
using namespace std;
int main()
{
size_t sum = 0, count = 0;
for (size_t i = 71, c = 1; i <= 100; i += 2, ++c) {
cout << i << " ";
sum += i;
count = c;
}
cout << endl << sum << " / " << count << endl;
}