В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Katruna24
Katruna24
04.09.2020 20:07 •  Информатика

Y=корень из x+3 составить программу поведения функции в паскале как это делается?

Ответ:
noybet444noybet
noybet444noybet
30.06.2020 07:27
Не понял суть вопроса, но программа такая
Program zadacha;
usescrt;
var: x,y:real;
begin
clrscr;
writeln("Vvedite x");
readln(x);
y:=sqrt(x)+3;
writeln(y);
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?