Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
chcuvivhcyxu
23.07.2022 02:30 •
Информатика
Задать массив генератором случайных чисел в диапазоне [-20; 10] найти максимальный элемент массива и вывести на экран все нечетные элементы.
Ответ:
sovuhe465
04.08.2020 13:09
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-20,10); a.Println;
Writeln('max=',a.Max);
Print('Нечетные элементы:'); a.Where(t->t.IsOdd).Println
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FROST1234567891011
16.08.2020 19:21
Составить программу на Pascal.Дан прямоугольник, длины сторон которого a и b представляют собой натуральные числа. Составить рекурсивную программу-функцию, подсчитывающую,...
Jezzyfeed1
20.03.2022 10:35
Число301011 может существовать в системах счисления с основаниями?...
ильзат12
18.11.2021 17:33
Файл размером 3 Мбайта передаётся через некоторое соединение за 60 секунд. Определите размер файла (в Кбайтах), который можно передать через это же соединение за...
ГГЧОЧОЧ
14.03.2021 10:48
Задача по информатике егэ решите с подробным решием...
школьник619
24.02.2023 12:20
Перевести в двоичную систему счисления числа 41 и 15...
8AnnaMur8
26.10.2020 00:59
предложите хорошую позицию для следующих товаров: 1) мороженое, 2) детские игрушки, 3) спортивные принадлежности....
Marlie
23.07.2020 17:46
Радиус одного круга в 4 раза больше другого. найдите площадь меньшего круга, если площадь большего равна 52 кв.см....
makoldinvyacheoxyw3a
10.12.2021 00:57
Написати твір на тему речення...
anna18341
08.07.2020 22:13
Очем говорят эмоционально окрашенные слова,и почему их нельзя употреблять в официально-деловом стиле...
chipssensey
23.07.2020 17:46
Сказка соловей и роза написать студенту письмо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-20,10); a.Println;
Writeln('max=',a.Max);
Print('Нечетные элементы:'); a.Where(t->t.IsOdd).Println
end.