В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Сонечка2155
Сонечка2155
22.05.2020 07:29 •  Информатика

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. подсчитайте в этом массиве количество положительных и количество отрицательных значений

Ответ:
Абзал111111
Абзал111111
08.10.2020 06:06
На скриншотах
==============

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
0,0(0 оценок)
Ответ:
Evdjr
Evdjr
08.10.2020 06:06
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(100,-20,20); a.Println;
  Writeln('Положительных ',a.Where(t->t>0).Count,
      ', отрицательных ',a.Where(t->t<0).Count);
end.

Пример в прилагаемом скриншоте

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?