В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alla5051
alla5051
17.08.2021 08:39 •  Информатика

Составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам

Ответ:
romak3104Ромчук
romak3104Ромчук
08.10.2020 05:44
Программа для нахождения P и S для прям. треугольника
var a,b,c:Real;
begin
Read(a,b);//считываем a и b стороны
c:= sqrt(a*a+b*b);//по теореме пифагора находим c
WriteLn('P = '+(a+b+c));//периметр
WriteLn('S = '+a/2*b);//площадь
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?