Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VasyaPupkin001
29.07.2021 14:25 •
Информатика
Написать программу которая впоследовательности чисел(nэлементов) вычисляет количество чисел , окончивающих на 7.
Ответ:
notasmart
08.10.2020 05:56
Работает и с числами, и со строками
Отмечаем как лучший ответ
const n = 10;
var temp: String;
var count: Integer;
begin
for var i:= 1 to n do
if ReadString().EndsWith('7') then
count+=1;
WriteLn(count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Unicorn789
01.03.2023 18:41
Отметь общее свойство, которым и алгоритм и просто план действий: 1. предназначен для исполнения 2. имеет всегда три шага (инструкции) 3 .исполнение приводит к ожидаемому результату...
SvetaMew
01.03.2023 18:41
Известно, что х-целое число. для какого значения х истино высказывание -(x 2)∨(x 10) вар. оттв. 1)5, 2)2, 3)3, 4)4....
12312312712
30.05.2022 15:35
Переведите целые числа из десятичной системы счисления в двоичную, восьмеричную и шестинадцатеричную а) 15б) 705в) 2021...
denisgolubev1
11.09.2022 03:54
Известно количество страниц, которые находит поисковый сервер по следующим запросам: собаки 200 кошки 300 кошки | собаки 450 Сколько страниц найдет этот сервер по запросу кошки...
elizaveta66
20.09.2021 08:56
развернутые ответы на вопросы: Перечислите и опишите основные элементы рабочего стола. Как осуществляется управление компьютером с манипулятора (мыши)? Опишите основное предназначение...
natali1712
05.05.2022 03:32
Написать программу, выводящую на экран первые 8 членов геометрической последовательности, первый член которой равен 2, а знаменатель равен 3....
Liusia200
01.03.2021 17:07
Запишите алгоритм вычисления площади трапеции если известны 2 ее основания и высота...
OtvettePlz
27.04.2021 13:14
Напишите программу для расчета итоговой суммы награды игрока. Алгоритм должен отвечать следующим условиям: Бонус начисляется только если игрок получит максимум за прохождение...
mitaikooo
21.06.2021 08:37
Определите, соответствуют ли условиям действительности следующие сделки: 1. 16-летняя Иванова, вступившая в брак, приобрела, дорогой мебельный гарнитур. 2. Зотов под влиянием...
prodaction2016
21.06.2021 08:37
Какова тема стихотворения? Какой представляется родина в стихотворении «Родная деревня»? Почему в детстве все хотят уехать из родных мест?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Отмечаем как лучший ответ
const n = 10;
var temp: String;
var count: Integer;
begin
for var i:= 1 to n do
if ReadString().EndsWith('7') then
count+=1;
WriteLn(count);
end.