В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
natali1712
natali1712
05.05.2022 03:32 •  Информатика

Написать программу, выводящую на экран первые 8 членов геометрической последовательности, первый член которой равен 2, а знаменатель равен 3.

Ответ:
nikita11111113
nikita11111113
04.10.2021 14:40

#include <stdio.h>

using namespace std;

int main() {

int el = 2, step = 3;

for (int i = 0; i < 8; i++) {

 printf("%i ", el);

 el *= step;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?