Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kolyaan321
16.01.2021 18:25 •
Информатика
Написать программу на языке программирования, которая вычислит значение выражения 2a+5b+4.
Ответ:
11nastyaaaaa11
14.10.2020 07:38
Объяснение:
var a, b:Integer;
begin
readln(a);
readln(b);
writeln('ответ: ', 2*a+5*b+4)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tayatoadvel
27.03.2023 13:17
учительница сказала что похожие задание в тесте будет напишите код ...
админ1273
18.06.2021 03:05
Известна масса каждого из 7 предметов,загружаемого в автомобиль.определить общую массу груза.(через паскаль и с обьяснением )...
polisorb2
27.05.2020 05:05
Окаких носителях идет речь: 1. и, с, к, д. 2. а, м, н, с, к, е, ь. 3. а, с, к, с, т, е, а. 4. а, к, ж, к, и, н. 5. с, е, к, д, и, а, т. 6. ч, е, в, и, с, т, е, р, н....
men1tos
04.06.2020 05:00
Найти сумму чисел Найти сумму чисел...
бjulfyн
14.02.2023 05:31
Что имеет здоровье (объем до 5 предложений)...
SelfishDog
02.11.2021 01:34
Circle the mistakes. Then write the correct guestions ...
zemburg
05.06.2021 16:40
Спишите, вставьте пропущенные буквы, графически объясните написание слов.Масля..ое пятно, песча..ый берег, овчи..ая шуба, цели..ый урожай, глиня..ый горшок, ю..ый натуралист,...
darinaavans
11.07.2020 12:28
2) приняв сторону квадрата за единицу, найдите скольким единицам равен периметр фигуры....
Барвлвовь
04.11.2022 09:07
написать описание страны по плану (перу) 7 класс 1. Название государства 2.Столица государства 3.Площадь государства 4.Численость населения 5.Положение государства на материке...
ivasil2012
26.08.2022 07:01
1)Оле 10 лет. Её возраст составляет 5/16 возраста папы. Папин возраст составляет 8/17 возраста дедушки. На сколько лет дедушка старше папы? 2) В первый день паломники намеченного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
var a, b:Integer;
begin
readln(a);
readln(b);
writeln('ответ: ', 2*a+5*b+4)
end.