В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
d245129
d245129
06.01.2020 11:35 •  Информатика

Составьте программу pascal abc,которая вычисляет количество чисел кратных 6. рандом.

Ответ:
2002dima14
2002dima14
08.10.2020 05:26
Var a,i,crat: Integer;
begin
WriteLn('введите количество цифр');
readln(a);
Randomize();
for i:=1 to a do
begin
i:=Random(40);
writeln(i);
if (i mod 6 =0) then inc(crat);
end;
writeln('количкство чисел кратных 6=',crat);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?