В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anastasia6226
Anastasia6226
03.09.2020 04:37 •  Информатика

Напишите программу(на языке паскаль) по формуле любой

Ответ:
Gabela01
Gabela01
10.06.2020 06:50

program ok;

var a,b,s:real;

begin

write ('a='); read(a);

write ('b='); read(b);

s:=ab;

write ('s=',s);

end.

Объяснение:

1)Просим ввести нужные данные.

2)Пишем формулу площади, по которой программа вычислит саму площадь.

3)Пишем ответ.

Я так понял, что по геометрической формуле. Если не по геометрической, то извини.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?