В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Кристинаuy
Кристинаuy
21.02.2023 01:02 •  Информатика

Дан одномерный массив а [10]. написать программу, которая будет находить сумму элементов массива, лежащих на отрезке [-2; 19]

Ответ:
9102936435
9102936435
08.10.2020 05:02

int n, a[n],s;

s=0;

for (int i=0; i<10; i++){

     cin >> a[i];

     if ((a[i]>=-2) & (a[i]<=19){

           s+=a[i];

}

cout << s;

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?