В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anonimka04
Anonimka04
12.04.2022 20:30 •  Информатика

Составить программу наименьшего четырёх чисел и вывода на экран его квадрата

Ответ:
nikgukasov
nikgukasov
26.08.2020 23:57
Var chisl:array[1..4]of integer;
i,min:integer;
begin
  for i:=1 to 4 do begin 
  Write(i,'-чисдо='); Readln(chisl[i]);
  end;
  min:=chisl[1];
  for i:=1 to 4 do begin 
 if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.
 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?