В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
YaShKa111111
YaShKa111111
21.06.2021 18:34 •  Информатика

Написать программу на pascal : с клавиатуры вводятся 10 произвольных целых чисел. необходимо подсчитать и вывести на экран кол-во четных и кол-во нечетных среди них

Ответ:
Sabico
Sabico
10.10.2020 04:18

program n1;

var x, p, n, i:integer;

begin

p:=0;

n:=0;

for i:=1 to 10 do begin

readln(x);

if x mod 2=0 then p:=p+1 else n:=n+1;

end;

writeln ('Четных чисел ', p);

writeln ('Нечетных чисел ', n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?