В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
igubaevak
igubaevak
20.02.2020 17:59 •  Информатика

Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы

Ответ:
milasha24
milasha24
26.08.2020 23:54
Var radius: Integer;
begin
Read(radius);
if(radius<0) then
WriteLn('Радиус не может быть отрицателен')
else
Writeln(4/3* pi * exp(ln(radius) * 3));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?