В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zligna
zligna
11.01.2023 17:09 •  Информатика

Напишите программу ,которая по введенным с клавиатуры данным e f g h и w, будет вычислять значения коэффициентов a b c квадратного уравнения по предлагаемым формулам,а также значение дискриминанта d a= (e+f/2)/3 b=abs(sqr(h) - w) c=sqrt( sqr(g- h) - 3 *sin(e))

Ответ:
vikaplmplmpl
vikaplmplmpl
08.10.2020 04:16
#include <iostream>#include <math.h>using namespace std;#include <locale.h>/* run this program using the console pauser or add your own getch, system("pause") or input loop */
int main(int argc, char** argv) { setlocale(LC_ALL,"rus"); int e, f, g, h, w; cin>>e>>f>>g>>h>>w; float a, b, c, D; a = (e+f/2)/3; b = abs(pow(h,2) - w); c = sqrt(pow(g- h,2) - 3 * sin(e)); D = pow(b,2) - 4 * a * c; cout<<"a = "<<a<<", b = "<<b<<", c = "<<c<<", D = "<<D<<"."; return 0;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?