В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kimhakip09577
kimhakip09577
10.05.2021 15:48 •  Информатика

Впаскале: составьте программу котораяж из слова "компилятор" составляет слова: "мотор", "комок", "пилот"

Ответ:
SeViK02
SeViK02
26.05.2020 06:21

var a:string;

begin

readln(a);

writeln(a[3],a[2],a[8],a[2],a[length(a)]);

writeln(a[1],a[2],a[3],a[2],a[1]);

writeln(a[4],a[5],a[6],a[2],a[8]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?