Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
EllaNeal
15.07.2021 10:57 •
Информатика
Паскаль. в первой строке программы задаётся кол-во чисел, не превышающих 300. найти максимальное число, оканчивающееся на 3.
Ответ:
wasgf
08.10.2020 04:00
Var i, n, x:integer;
begin
write ('Введите число: ');
readln (n);
for i:=1 to n do
if i mod 10 = 3 then x:=i;
writeln (x)
end.
Пример:
Введите число: 100
93
0,0
(0 оценок)
Популярные вопросы: Информатика
arturlatipov
14.02.2023 06:32
Петя записал ip-адрес школьного сервера на листке бумаги и положил его в карман куртки. петина мама случайно постирала куртку вместе с запиской. после стирки петя обнаружил...
Деткатыпростокласс
02.10.2022 03:33
Нужно составить программу которая находит площадь и периметр поямоугольника 2)составте программу для вычисления косинусов углов треугольника со старонами а,в,с...
szelenkooz1uqs
02.10.2022 03:33
Доступ к файлу ege.ppt , находящемуся на сервере ftpp.ru , осуществляется по протоколу ftp. ниже фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
Monstrozacrs
02.10.2022 03:33
Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из 16 дисков?...
1111Кристина11111
03.03.2020 15:30
1. Даны два числа А и В. Запишите логическое выражение по правилам языка Паскаль: «Число А положительное, а число В отрицательное» 2. Какая ошибка допущена в записи оператора....
Наоя
20.07.2021 01:52
Создать программу, которая с выведет на экран смайлик или звезду...
Kristinkasssd001
15.08.2021 21:24
Одна из составных частей бензинового двигателя имеет форму валика.для измерения толщины валика служит стальная плита ,в которой в ряд выстроены 15 отверстий с точно уствновленными...
avatar789456123
25.08.2021 22:50
Медведь провалился в яму глубиною 10м, падал он в течение 2 с. какого был цвет медведь ?...
Flora999
25.08.2021 22:50
Через каждые две точки проводится прямая. сколько получится прямых если даны: 3 точки не лежащие на одной прямой; 4 точки никакие три из которых не лежат на одной прямой?...
аннасукманова020508
25.08.2021 22:50
Туристы в первый день км, во второй день-60 км. на весь путь они затратили 20 часов. сколько часов были в пути туристы каждый день, если они шли с одинаковой скоростью?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('Введите число: ');
readln (n);
for i:=1 to n do
if i mod 10 = 3 then x:=i;
writeln (x)
end.
Пример:
Введите число: 100
93