В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
У1м2н3и4ц5а6
У1м2н3и4ц5а6
21.12.2021 09:57 •  Информатика

Написать программу которая выводит на экран k случайных денег. посчитать сумму чисел кратных 3 и количество оканчивающихся на ноль

Ответ:
Тупая6666
Тупая6666
21.08.2020 12:16
Program num; 
uses crt; 
var x,i,n:integer;
 pr,l:longint;
begin
 textcolor(11);
randomize;
x:=random(1000,100000);
writeln('Всего деньжат ', x);
writeln('Впишите числа которые получились выше: ');
readln(i);
n:=i div 3; //или так i:=i div 3;
writeln(n); // writeln(i);
pr:=1;
for l:=10 to n do // for l:=10 to i do
pr:=pr*l;
writeln('Нулей', pr);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?