Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kunizhevajenya
03.10.2021 17:35 •
Информатика
Написать программу ( pascal abc) программирование циклических алгоритмов. дано натуральное число n. вычислить s=1+1/3+1/5+1/7++1/2n+1
Ответ:
ryckovan3
08.10.2020 03:48
Var n,i:integer; s:real;
begin
readln(n);
s:=0;
for i:=0 to n do s:=s+1/(2*i+1);
writeln('s = ',s);
end.
Пример:
5
s = 1.878210678210678e+00
0,0
(0 оценок)
Популярные вопросы: Информатика
resssnizisss
22.02.2020 15:39
. У банк покладено 5000 грн під 20% річних. Потрібно визначити суму вкладу за кожний із п яти років....
Kskdnrntbrjdjdk
15.03.2020 16:27
Сколько килобайт информации содержит сообшение 2 в 24 степени бита?...
DarkZlo
26.08.2020 01:24
Синформатикой. pascal abc. 25 блоха и куб. блоха находится в вершине куба. за один прыжок она может переместиться в любую соседнюю вершину. сколькими различными путями она...
ася704
07.10.2021 11:42
Перевести в двоичную систему счисления числа: 334,072(из восьмеричной); 103fda,028(из шестнадцатиричной) !...
Anilop11
07.10.2021 11:42
По каналу связи сообщени содержащие только 5 букв а к л р у для кодирования букв используется неравномерный двоичный код с такими кодовыми словами а-01 у-01 к-00 л-11 р-101...
ivanpowerflusi
31.12.2020 03:12
Выбери правильное определение термина. Источник информации-...
МаргаритаYTT
07.01.2020 14:40
о 1. Сведения об объектах окружающего нас мира это:1. информация2. объект3. предмет4. информатика2. Информацию, изложенную на доступном для получателя языке называют:1. понятной2....
BooHazz
03.07.2022 10:21
Найдите угол p треугольника pkh, если он на 20 градусов больше угла h, а внешний угол при вершине k равен 108 градусам....
YukineeKawaiiNo
03.07.2022 10:21
Разложите на множители c^2+4bc+4b^2...
Sashattop
03.07.2022 10:21
Один компьютер записывает подборку фотографий на cd-диск за 3 мин. сколько таких же cd-дисков запишут два таких компьютера за 12 мин....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
s:=0;
for i:=0 to n do s:=s+1/(2*i+1);
writeln('s = ',s);
end.
Пример:
5
s = 1.878210678210678e+00