Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alisa2853
16.11.2020 08:56 •
Информатика
Напишите код программы которая будет вычислять площадь фигуры для с++ 1#include 2#include 3using namespace std; 4int main( ) { 5 6 cin 7 8 cout 9}
Ответ:
Liza111333
08.10.2020 03:07
#include
using namespace std;
int main(){
int a,b;
cout << "Введите две стороны прямоугольника: " << endl;
cin >> a >> b;
cout << "Площадь = " << a*b << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Nimfa48
25.07.2020 13:04
Какие телевизоры больше покупаются и какие привилегии в них входят?...
ekaterinaf79
25.07.2020 13:04
Происходит четырёхканальный звуко запись с чистотой дискретизации 30кгу и глубиной кодирования 16 бит сколько времени длилось запись если объём полученного файла...
face29
25.07.2020 13:04
Скалькулятора ответьте на вопрос : клиент некоего банка взял потребительский кредит на один год в сумме 500 000 рублей под процентную ставку 12,6 годовых. какую сумму...
Largo2000
08.12.2021 10:53
Выполнить указанные переводы из одной системы счисления в другую: а) 347,128= x2 ; б)3e,4a16 = x10; в)10110111,10102 = x8 = y16; г) 36,12510= x2; д) 125,7510= x8=...
Messi1444
13.03.2021 08:12
Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5...
msveronika044
03.05.2020 21:24
Какое количество информации в сообщении из 10 символов, записанном буквами из 32-символьного алфавита? дано: k = 10 с., n = 32, i - ?...
roma1918
17.03.2021 03:53
Первое письмо состоит из 50 символов 32-символьного алфавита, а второе – из 40 символов 64 – символьного алфавита. сравните объемы информации, содержащиеся в двух...
mishakkkk
29.08.2020 11:11
6исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (а, b) (где а, b — целые...
аля668
22.08.2020 02:35
Величина ,значения которой указывается в тексте алгоритма и не меняется в процессе его исполнения ....
tim152
22.08.2020 02:35
1) var s; k: integer; begin s: =4; for k: =1 to 3 do s: =s+2*k; write (s); end 2) var s; k; i: integer; begin s: =3; i: =3*s; for k: =3 to 9 do s: =s+i; write (s);...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main(){
int a,b;
cout << "Введите две стороны прямоугольника: " << endl;
cin >> a >> b;
cout << "Площадь = " << a*b << endl;
}